Demo\ARM7_AT91SAM7S64_IAR

advanceia wrote on Saturday, September 24, 2005:

What is the IAR Version use? When I use IAR EARM 4.10B open the project, It isn’t opened.

nobody wrote on Saturday, September 24, 2005:

Have you read the page:
http://www.freertos.org/portlpciar.html

Second line:"Please note: The IAR project file requires the Embedded Workbench version 4.30a or later"

Judging from the version history it seems this is the same for all the IAR projects now.  IAR changed the format of their workspace and project files.

You can get an upgrade of the IAR site.