in list.h comment
*The list member pxHead always points to this marker"
"pxHead " only exists in the very old version, should this description be removed?
In addition, many new versions have beautified the annotation format, making it difficult to compare the two versions. It might be better to take the time to correct these outdated annotations than to beautify them
Thanks a lot