error occured in viewing the output of a task that was created..

arun27ece wrote on Tuesday, August 18, 2015:

Hi … I have started working with freeRTOS using eclipse IDE… i followed the instructions given by FreeRTOS and i executed the RTOS Demo code from Win32MingW folder…The program executed and the output was seen at the console window… I modified the program by creating a task by means of xTaskCreate() and i could successfully built the code …The RTOSDemo.exe has been created for the modified project.I tried to run the code to see my output in the console but i am getting the error message as RTOSDemo.exe has stopped working… i tried to figure out the problem but i could not… i used the same demo program that has been given… heap_5.c is used. i did not modify the heap configuration. My heap configuration was (23*1024)… Help me in this regard…

arun27ece wrote on Tuesday, August 18, 2015:

Herewith i am attaching you the Built Successful status and RTOSDeme.exe created status and in the second image the error message has been attached.

rtel wrote on Tuesday, August 18, 2015:

Nobody will be able to reply with anything other than a random guess as you have not said what your new task is doing, or was supposed to be doing, or shown any source code.

http://www.freertos.org/FAQ-how-to-use-the-FreeRTOS-support-forum.html