Documentation pages - some links not working

Hi FreeRTOS forum,

I have problems clicking some links.
For example on this page I can’t click the following links:

  • configUSE_QUEUE_SETS (queue set hyperlink)
  • configSUPPORT_STATIC_ALLOCATION (Static Vs Dynamic Memory Allocation)
  • configGENERATE_RUN_TIME_STATS (Run Time Stats)

When I handover the mouse this appears as it were just on normal text… (see image below)


Is there anyone that has the same? Or it is just about me?


For me the mentioned click works ( using Firefox ).

It brings me to this priorities

These also work for me:

The last three are local links, you can as well use the find function in the browser.
Have you also tried a different browser?

Hi htibosch,

thanks for your fast answer.
I do use Firefox as well (last 78.0.2), and I also test it on Chrome, but I had same result.
In the past I never had anything like this… I’ll check from another PC…
If all work for you then means that the issue is on my side.


The config links work for me but I see that priorities and some other hyperlinks are not clickable. We are looking into these.

Thank you for reporting these.

The issue has been fixed. Please let us know if you still see it.

Thank you for reporting the issue.

Hi Gaurav,

yes, it works also for me.
Now I can open the links.

Many thanks! :pray: